May 2nd 2009 ~ IW Journal

Day 1…

This Morning I logged in after hitting that pay button. I
have not really been in much over this weekend, as i have been
sorting some things out in SL for my store etc…. First i go to
the Forum, find a few new ppl have joined up & some more Land
has been sold, so its all looking good … smiles. Inworld I find i
am bald & can’t wear the Hair I normally wear, so i leave a
posting of this in the Forum, knowing Ele will pick it up as soon
as she logs on, being on different time zones, I know I will
probably wait a couple of hours for that, but thats ok as i know
she will see it & reply to it as soon as she does see it.
Anyway I messed around for a bit then logged out to go & do
some other things…. just logged back into inworldz & Ele has
not only replied to my post, but she has fixed the darn bug that
prevented me from attaching my hair…. jeeessh that woman works
fast! So I have my normal Hair back on my head….. Big Smiles
Oooeerrr apparently it was Loki who fixed it… so Big TY to
Loki…. smiles

Day 2… I didnt have any problems inworld today
infact i found a bonus! Something I can do in Inworldz, that i have
never, even now, been able to do in SL. I have had a few orders
come in for clothing in Inworldz so I am busy working on those for
my Customers… its all good so far. I have completed my Store so
now I will fill it with the clothing I feel will be ok in Inworldz,
I don’t really want to start having to make lots of prim clothing
until things with attachments are a bit more…. stable. I have not
come across any major problems as yet though, but then I have only
made sculpty shoes, they seem to be attaching ok, but there is
still that zero rotation problem which seems to be an Opensim bug,
error whatever. So I am going to keep to mainly system clothing for
now, with maybe shoes & maybe a flexi skirt here & there. I
have now moved on to building opposite my store, this will be a
garden feature, with Butterflies & fairies, waterfalls &
fountains… a place of beauty & peaceful meditation…..

Day 3…. I was Inworld at about 1.30am GMT last night when I got
bumped & couldn’t log back in to my sim, so had to log back in
to the sim next to it, walker lane (its handy to know the names of
the sims around you hehe) So landing on walkers lane, I looked at
the map & saw that my sim was looking unhealthy sort of Sick ~
eeeekkk

alt=”” width=”400″ height=”250″>

But I could fly into the region, no problems, once there
though I soon would crash out, so I reported it in the forum, then
logged for the night.

First thing I do before going inworld is go
to the forum every morning because with me being on a different
timezone I know there will have been some activity during the
night… ie: Ele will have replied my post ~ I cannot tell you how
refreshing that is after the nightmare of no communication at all
in OLG, but Ele knows all about that herself, so i am sure there
will always be a provision for making certain Customers niggles or
worries are at least answered. Sure enough Ele had replied a few
moments after I had logged for night actually, to say that the grid
had received a restart, so all should be well now. It was, I
managed to log back onto my sim, no problems, but ‘oh what was
this’ I had a view! Before, cactus Flats had been surrounded on 2
sides by a sheer wall from the Mountain terrain on the 2 adjacent
sims, but Mang had been busy during the night ‘Moving Mountains’
hehehe well actually he just flattened em, but he did it soooo
well….. smiles. So cactus Flats now has an all round view…. I
wonder though if maybe it was the removal of the Mountains that
made my sim look sick on the Map??? I wouldn’t know not being
techie, but all is well again now I am busy making my caves &
waterfalls… My Peaceful Haven… Bliss!

Day 5…. I was mainly busy in SL yesterday modelling my new releases…. oh a designers work is never done hehehe In Inworldz I created a new crystal Cave & I am now making up flowers & things for my Gardening
area. Prim flowers, sculpted flowers, sculpted mushrooms, flexi
flowers & trees, waterfalls…. I love creating. Once i have
completed all this I will move on to my Furniture & Furnishings
Today has been eventful LOL This morning around 6.30 grid went
offline so i went in SL for a bit till it was back. Then when I got
back in, I made some lovely new prim flowers & a prim water
lilly 92 prims.. as I was trying to link the lilly it wouldnt work,
so i figured I must have crashed & relogged….. when I got
back I found this

alt=”” width=”320″ height=”240″>

A watery space were my once beautiful sim sat… so I relogged
again… still no sim & I couldnt move, Inventory wouldnt
load…. panic sets in….. contacts support via Forum….. waits
for a bit…. logs back in there is my sim, checks the forum… Ele
replies… apparently there was an error somewhere so she moved a
few things about to fix it or something, had done a grid restart
& all would be fine now….. ROFL Theres been a new CPU
installed so there are bound to be a few hiccups… I have crashed
quite a bit today, but I still crash in SL anyway so no difference
really. Except in Inworldz I can build to my Hearts content without
worrying about the prims….. Big Smiles

Day 6…. SAVE SAVE SAVE I MUST REMEMBER TO SAVE!! BOO HOO I get so carried away with what i
am building that sometimes i forget to save as i go & then i
crash, come back & have to start all over again… gggrrsssss
Is my own fault though for not saving!!!!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s