IWv3 hmmmm #InWorldz

I am torn over this new InWorldz V3. Somethings I do like, but a lot of it I totally dislike, problem is, once used, its kinda hard to go back to a V2 😦

I tried them all none of them came up to scratch..

I had been on IWV2 beta still on my old lappy, but … and I had not noticed this before… all the shaders etc in preferences are greyed out, you can’t apply them, so the world looks kind of dull compared to how it looks on the V3

On the V3 though, a lot of my sculpts are sort of broken… they do not rez at all. Even after applying the LOD 4, it seems to be the very old maps, you know before any alpha layer has been applied, when they were just colours… those seem to be the ones that the V3 just does not rez, so I am walking around my gardens & I see bare trees everywhere or my fields of grass are big balls, most annoying!

A really annoying thing too is that I still have OLD LM’s stuck on my favourites… I delete them they come back on a relog…. still have the very old clothes attached to my avie when I go into appearance too, which drives me nuts & has been doing so for the last 4 years.

I don’t like the chat window, I don’t like the inventory folders all being black or grey. I can’t find the AO so have had to go back to actually wearing one, I am sure there is a ctrl thing I have to do to get that AO up??

I suppose I will get used to this V3… overtime, but really do they have to change everything so drastically so that you have to go to re-learn school each time?

pffft

Rosa 😉